1

This question already has an answer here:

I have problem in clean url i am trying to enable it but it showing radio buttons deactivated and showing Your system configuration does not currently support this feature.enter image description here

My web is on shared hosting under the sub directory Like This http://tailoredsuitonline.com.previewdns.com/oceanwis/ The main Web is "Oceanwis"

Your help is really appreciated

marked as duplicate by Bala, Clive Jan 11 '14 at 9:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
  1. Check if mod_rewrite is enabled (if you are using Apache as your web server).
  2. Add .htaccess file to the root of Drupal installation. Here is a link to documentation.

Not the answer you're looking for? Browse other questions tagged or ask your own question.