0

Please help me, i just started learning drupal and implementing it.

I have a problem in hiding fields which are displaying in article pages.

Please check this page . "Body" field is displaying in all Articles. Please help me.

Please find the attached screen shot for reference.

enter image description here

4

Guessing there is no views implemented.

Go to manage display settings of article content type [ admin/structure/types/manage/article/display ]. In Label column select 'hidden' for body row.

You are done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.