Linked Questions

2
votes
3answers
5k views

PDO exception error [database].semaphore doesnot exist [duplicate]

I created a website in drupal 7, tested it in my localhost and works good. Now, I want to host the site in our Main server. So, I uploaded the site directory to the server and created a corresponding ...
1
vote
1answer
7k views

PDOException: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'semaphore' doesn't exist [duplicate]

I am having problems migrating my site to a production server. It's build in Drupal 7. I used the backup and migrate plugin to export the DB. The development server is Windows with Wamp installed and ...
1
vote
3answers
4k views

PDOException: SQLSTATE[42S02]: Base table or view not found [duplicate]

I am getting a PDO error which seems related to the Mass Contact module. I installed, played with and then disabled the Mass Contact module. Now when I run cron I get the error: PDOException: ...
1
vote
0answers
512 views

How to fix - PDOException: SQLSTATE[42S22] [duplicate]

I cannot seem to get rid of this error after numerous updates, anyone got any ideas/advice how to fix it as my Admin Modules doesn't want to load at all. I'm running D7.26 on this project. Thanks. ...
-2
votes
1answer
317 views

Drupal 7 PDOException: SQLSTATE[42S02] [duplicate]

Hi experienced colleagues, I have this challenge with my drupal site which is still under development. Now i can not even log in to my site. Below is the message displayed to me PDOException: ...
1
vote
1answer
249 views

PDOException on Article page : Base table or view not found [duplicate]

In my Drupal site, when I tried to save an article page I'm getting the following error: PDOException: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'novitawe_icpasld....
2
votes
3answers
2k views

PDOException: SQLSTATE[42S02] - Base table not found

So I am in a bind and have no idea where to go. I get the following message now after I tried to add a new field to a content type: Error message PDOException: SQLSTATE[42S02]: Base table or view not ...
1
vote
0answers
445 views

Error 1146 Table doesn't exist checking “drush migrate-status” upgrading

I have found the next error when I tried "drush migrate-status" migrating from Drupal 7 to Drupal 8. Drupal 7.53 and Drupal 8.2.5 both with 10.0.28-MariaDB SLE 12 SP1 package. SQLSTATE[42S02]: Base ...
1
vote
3answers
441 views

Why wont drupal recognize my base table name?

So I have been playing around with the poll module in Drupal8-beta14 and I just upgraded the site to RC1. I am trying to uninstall the poll module now but i get this error everytime exception '...
1
vote
1answer
44 views

PDOException: SQLSTATE[42S02]

After I clicked to create a new content type, I got this message. PDOException: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'bis301.cache' doesn't exist: DELETE FROM {cache} WHERE (...