Linked Questions

0 votes
1 answer
2k views

How can I debug white screen when running install script? [duplicate]

I'm doing a fresh install of drupal7 on Ubuntu following these instructions. When I get to the point of running the install script (by pointing the browser at localhost/drupal7/install.php) it just ...
sickgemini's user avatar
1 vote
1 answer
2k views

Possible reasons why status report page is blank [duplicate]

I'm using Drupal 7.23 on my test site and since a couple of days the status report page is completely blank (no theme, no menu, nothing). No info shown at all. Other (report) pages are shown without ...
Herbiek's user avatar
  • 171
1 vote
1 answer
130 views

How to debug Drupal especially when no webserver logs and PHP logs are available? [duplicate]

In one case I got in all webpages of my website this exception (error): An unexpected error occurred. Please try again later At first, I didn't know how to debug this but after doing some reading I ...
jorno's user avatar
  • 43
1 vote
0 answers
42 views

Drupal 7 White Screen of Death when adding content type [duplicate]

When I navigate to /?q=admin/structure/types/add in order to add a content type, I get a white screen of death. I'm running Drupal version 7.41 on Windows 2008 r2. Can someone walk me through the ...
Jim Jenkins's user avatar
0 votes
2 answers
40 views

Installling fails with no error messages [duplicate]

I installed Drupal 7 on linuxMint 17.1 localhost using the install wizard. Submitting the database configuration page leads to a white screen and nothing else happens. Looking at the database I could ...
YuJie Chueh AJie's user avatar
1 vote
0 answers
28 views

Doing a debug_backtrace() - White Screen when putting it in drupal_set_message() [duplicate]

I currently have the following code in my drupal_set_message() 1778 function drupal_set_message($message = NULL, $type = 'status', $repeat = TRUE) { 1779 if ($message) { 1780 if ($type == 'error'...
Patoshi パトシ's user avatar
0 votes
2 answers
3k views

Blank page when trying to add new content

I've to cope with something very odd: I can't add any type of content anymore. For example: when I go to Content > Add content > Article, I navigate correctly to the 'add acticle' page, but I simply ...
Jeroen's user avatar
  • 2,518
0 votes
1 answer
2k views

Blank screen with no error messages on new server

I have a working Drupal 7 site, built with git, running on 2 different servers, one test server and one server used for staging and production sites. So I know that the site is working. So after ...
TBJ's user avatar
  • 606
0 votes
3 answers
1k views

How to add an 'if' statement for a content type in a custom views-view.tpl.php?

Is it possible to add an 'if' statement for a content type in a custom views-view.tpl.php? This is just so I can add text to show if the post in the view is either an 'episode' or an 'announcement'. ...
Gregory Schultz's user avatar
1 vote
1 answer
676 views

'Media File Selector' blank screen [duplicate]

To use already existing image, I choose 'Media File Selector' Widget. But, it gives me blank page like this when I click on 'Library' to choose already existing image in Drupal-7. Version of the ...
Vidushi's user avatar
  • 419
-1 votes
2 answers
402 views

Why am I getting redirect to node?destination=node when trying to login?

I just moved my site to another server, and when I try to login drupal redirects to a blank page. I have no idea what can I do? Please, help me. thanks for your support.
alejandro vanz's user avatar
0 votes
1 answer
264 views

WSOD need help!

I am having problem with WSOD on my site. I have a lot of modules so my php execute time is 60s and allocated memory is 512MB. This error comes not regularly this is the biggest problem, and I cannot ...
Adam's user avatar
  • 11
1 vote
1 answer
227 views

Getting WSOD, can't view any errors even after editing index.php

I've tried entering: error_reporting(E_ALL); ini_set('display_errors', TRUE); ini_set('display_startup_errors', TRUE); at the beginning of my index.php file (after begin php tag and it hasn't done ...
architarious's user avatar
1 vote
0 answers
209 views

Query with multiple joins and conditions

I am trying to achieve this code, which works correctly as a SQL consult on Phpmyadmin, in a PHP field of a View (Drupal 7). SELECT COUNT(*) FROM `field_data_field_qrespuesta_preg1` `r` LEFT JOIN `...
unamaria's user avatar
0 votes
1 answer
62 views

Devel module and the WSOD on login

I have a lot of trouble with the WSOD and have looked around quite few posts; like WSOD with Devel module and How to see the error messages when I get the white screen of death? as well as https://www....
jelly46's user avatar
  • 243

15 30 50 per page