3

It's the devel module that prevents you from installing. As this line indicates, it requires a version of symfony/var-dumper that is not compatible with Drupal 9: drupal/devel 2.1.0 requires symfony/var-dumper (~2.7|^3|^4) If you change devel to the current version, e.g. ^4.1 then it should install.


Only top voted, non community-wiki answers of a minimum length are eligible