1

I have a CCK text field in my TOC. However, it is not displayed for selection under the views fields nor the views filters.

I tried clearing cache and refreshing the module list with no luck.

Any hint of what could be happening?

  • Have you checked permissions? – WestieUK Nov 3 '11 at 7:09
  • Other fields in the same TOC are visible. I have installed no field access permissions module. – penyaskito Nov 3 '11 at 8:16
0

The problem was that I had in Views -> Tools the option "Disable views data caching" unchecked. Fixed now, thanks for your help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.