2

I am using drupal 7 with custom omega theme. I am developing a site for myself for a year now. I could find a solution to everything until now. Hopefully the answer is easy and simple I just don't see the wood from the tree.

How can I remove or hide the 'Do something on load' message, but keeping those messages what I want to appear?

Thank you for your time to read, and I'm hoping in a quick and good response

Thank you everyone who looked at it. It seems I have found the answer. Yes it really is connected to the Entity Reference field. There is a sub-module called " Entity Reference Behavior Example". All I needed to do is to disable this sub module. I have fallen into that mistake to switch it on without knowing exactly what it is doing. Simply switch it OFF.

0

I haven't seen that message myself yet, but just came across a suggestion how to avoid that message. I suppose you're using the entityreference module? At least for what I know the message seems to come from there – so hopefully this hint helps you:

To avoid some status messages like 'Do something on load', you should uncheck "Test behavior" in "Additional behaviors" section.

As far as I know the author is relating to the entityreference settings – here's the source: "how to render a node field of a referenced node on the node form". I hope it helps somehow.

1
  • Thank you for your answer. I have seen this suggestion already, however I couldn't find that additional behaviors section yet. I will do a closer look at that module, hopefully will be there. Mar 8 '15 at 12:18
0

You should simply disable the "Entity Reference Behavior Example" module.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.