0

I'm trying to install Acquia Deve Desktop 2 for my windows 10 PC. When it's finished installing and I run the program, an error pop up message shows up saying Process 'Apache web server' failed to start. Port 8083 didn't open.

screenshot

I should point out that I do have XAMPP installed in my PC, but I also read in the documentation that even if you have XAMPP installed, it won't interfere.

What am I doing wrong here?

I just want my Drupal websites to load faster because on XAMPP they're pretty slow.

2
  • Consider looking at a Docker-based local development setup: DDEV, Docksal or Lando. I recommend DDEV. – leymannx Nov 24 '20 at 18:36
  • 1
    Restart your computer, don't open XAMPP, just run Dev Desktop. Alternatively configure XAMPP to use different ports. – leymannx Nov 24 '20 at 21:45
0

Sounds like there is a port conflict or a hiccup in Acquia Dev Desktop.

  • Try a reboot. This might fix an Acquia hiccup.
  • Since you already have XAMPP configured and working the way you want change, I'd suggest changing the Acquia Dev Desktop port.

Here's how:

  1. Open Acquia Dev Deskop
  2. On the menu bar, click "Acquia Dev Desktop", then "Preferences...."
  3. Click on the "Ports" tab (2nd tab)
  4. Change the "Apache port" to another another number. Eg. "8087"
  5. Click "OK"
  6. You will need to restart the Apache server. You could click the "Stop" -> "Start" button. I prefer to close and re-open Acquia Dev Desktop.

No need to learn/install another DEV environment or change an already setup one (XAMPP)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.