I have a very basic view, that outputs the title and images. Some nodes have 2-3 images in them, but when I create a view it outputs all the images. How do I display only the first image?

enter image description here

1 Answer 1


Currently it will display all images if you have multiple in the node. The only option is to set the settings in the "Content: Image" setting to show only 1 under multiple image settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.