1

i have uploaded my localhost site to online, my site was working ok at localhost, but after uploading online whenever im upadating any content it shows me this error message on every page.Please help...

OK The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

HTTP/1.1 200 OK Date: Fri, 25 May 2012 05:40:26 GMT Server: Apache/2.2.22 (Unix) FrontPage/5.0.2.2635 X-Powered-By: PHP/5.3.8 Expires: Sun, 19 Nov 1978 05:00:00 GMT Cache-Control: store, no-cache, must-revalidate, post-check=0, pre-check=0 Last-Modified: Fri, 25 May 2012 05:40:26 GMT Keep-Alive: timeout=5, max=399 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html; charset=utf-8 5527

  • did you set $base_url and $cookie_domainfor the new site? – AjitS May 25 '12 at 6:07
  • i have set the $base_url, but not the $cookie_domain, what should i put in $cookie_domain. – Shamsher May 25 '12 at 6:09
  • You'll need to look at the logs, we need more info. Code 200 means as you can see "OK", and is not an error. Is that "FrontPage" your User agent? Are you trying to make changes to the site with the FrontPage software? – Letharion May 25 '12 at 6:24
  • no im not using a frontpage software, – Shamsher May 25 '12 at 6:29
1

I found the solution: Just uncomment the line containing the RewriteBase / directive in the .htaccess file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.