0

I have enabled Date Module completely. But when I try to add Date field to my custom content type the widget has only two options "Text Filed" and "Popup Calendar". There is no third option "Text Field with Date Popup Calender"? Snapshot is attached here with

1

I think "Date Popup" module is not enabled. You have to enable it, then it shows the Pop-up calendar option in the select list.

0

Just choose Popup Calendar, it shows a textbox but when you click with your mouse it shows the popup calendar

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.