0

I have a field in my articles content type that is an entity reference to a people type. Editors can select the "author" from the list. This is all working great. We are using panels to display the article, so I have some view blocks to display some of the related information. When trying to display the author information, I get an out of memory error once I've included this one particular field. So, in narrowing it down, when creating the view, all fields from the referenced entity display fine if this field is not included. Once I add this field, the view preview gets the error as well. The strange thing is that this field is not a duplicate field from the article type. I tried changing the view format to show content instead of fields - same error. I also tried rendered entity - same error. I'm not sure what other steps I can use to track down and fix the issue with this one field.

0

Should anyone come across this, I had failed to mention that it was an image field. The problem what the image style that I had used. I have the imagecache_actions module for the aspect switcher functionality. Somehow the style I was using had the circular reference. I had to copy another style to that style in features in order to event edit the style. Then I was able to recreate the style properly and the problem is fully gone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.