1

i upgraded drush to 7.0-dev and within my drupal 8 folder drush status throws error

Drush command terminated abnormally due to an unrecoverable error. Error: Call to undefined function drupal_bootstrap() in /usr/local/Cellar/drush/HEAD/libexec/includes/bootstrap.inc, line 836

3

What version of Drupal 8 are you using? Your Drush and Drupal versions must track closely, so if you are using today's HEAD of Drush 7, you should use today's HEAD of d8. If you are using d8-beta10, you should use Drush 7.0-rc2, and if you are using d8-beta9, you should use Drush 7.0-rc1.

Update

Just tried this with today's HEAD of Drush 7: drush qd dev-d8-test --core=drupal-8.0.x --db-url='mysql://mysqluser@localhost:/devd8test'

Worked great. Adjust db credentials to match your needs, of course.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.