I'm using Drupal 8's built-in search and it will not update the index.

I have cron running every 15 minutes and even tried running it manually but the search status page always says:

"0% of the site has been indexed. There are 80300 items left to index."

Another odd thing is that some nodes appear to be indexed, even though the status report says zero, because some (but not all) nodes will appear when searched for.

Any ideas what's going on?

enter image description here

1 Answer 1


This issue is solved. The issue was a malformed URI that was imported from the Drupal 6 website. The search indexing failed when it encountered this content (comment).

It turns out that it was old spam comments from the D6 site. I was able to delete those and indexing is working now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.