1

I have two sites site01 and site02 each having some content (book pages) in them. I want to copy the content of site01 to site02 without overwriting its existing content.
I am using Deploy module to do this, by following this procedure.
Everything is OK until I click "Deploy" on site01. When I do I get the following error:snap
I see that someone else got a similar error, but I was not able to understand the solution applied by the person. Does anybody have any clue about this?

UPDATE
I tried same scenario using two different machines in LAN, and it worked fine! I was able to do the deployment smoothly.
But, on same server it is failing. I don't know what may be the reason.

0

My guess would be that on this step:

For Endpoint URL, enter 'http://your-destination-site.example.com/services/rest'. Click 'Finish'. Note that it appears that any path other than '/services/rest' on either origin or destination generates a Request response error: -1002 missing schema.

Your entering the incorrect url. Make sure you are using clean url's. If not, make sure to include the "?q=" part for the path.

0

I don't know what is causing the problem when the sites are on local server i.e. http://localhost, but it works as expected if the sites are on different servers (could be in LAN).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.