0

I have a content type called: Activity. Then I have a role called: Gestor In /admin/people/permissions I make sure I checked (for the Gestor role):

Activity: Create new content

Activity: Edit own content

Activity: Edit any content

Activity: Delete own content

Activity: Delete any content

Now I login with a Gestor user role and tried to go to /node/add/activity and I get ACCESS DENY

The content type has the defaults fields: body and title.

I already rebuild permission at: /admin/reports/status/rebuild but not working...

UPDATE *If I check Bypass content access control I get access to fully manage ALL content type*

4
  • 2
    Do you have any content access modules (e.g. Content Access) installed or is this a default installation?
    – devunder
    Oct 2, 2012 at 10:56
  • no but... I do have benchwork access enabled...
    – chefnelone
    Oct 2, 2012 at 14:12
  • I disabled benchwork access and it is working fine. Do you mind moving your comment to an answer so that I can accept it. thanks
    – chefnelone
    Oct 2, 2012 at 14:46
  • Moved the comment to an answer. What's the exact module name you are referring to. Can't seem to find a benchwork module.
    – devunder
    Oct 2, 2012 at 20:32

1 Answer 1

0

You probably have a content access module (e.g. Content Access) installed that's conflicting with the default access settings.

1
  • Questions about questions should be comments, not answers. Oct 2, 2012 at 10:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.