0

I installed Webform module and also Permission per Webform to configure permissions for each webform. this is configuration in Permission per Webform:

enter image description here

but anonymous users are still unable to see the Webform submit form. how can I enable them to see and submit the form?

1
  • Are you sure your webform node is not unpublished?
    – Yuseferi
    May 6 '15 at 8:01
2

You understood wrongly, the image you posted is for webform submission results, meaning permission to access the results of the webform after submitted.

You need to give permission in the webform itself, simply go to that webform and then click the form setting tab and then give permission for anonymous user.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.