0

I have a webform with a popop date the problem is the date in the textbox is shown in the format

2014-7-30

it need it to be

30/7/2014

how can I change this?

-1

I use webform 7.x-3.20 it doesn't give text box option for date field rather it show select list except for year. If in your case it showing textbox make sure the configuration is as followed.

You can create new date format under date and time settings, Go to admin/config/regional/date-time/formats

Add new format in the form j/n/Y it will show date as 30/7/2014.

enter image description here

Under webform date field setting choose the Default value timezone to "Website timezone"

enter image description here

P.S If you want to reorder select boxes then see: Re-ordering the elements of a Drupal Webform Datepicker

  • @welovedesign: Does this worked for you? – MutantMahesh Aug 2 '14 at 16:09
  • this doesn't work – Lee Woodman Jul 20 '15 at 12:51
  • 1
    Please make sure you use the correct webform version. It was working for me when i posted this answer. I have checked and then posted answer. – MutantMahesh Jul 20 '15 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.