0

I have a view (commerce line item) with HTML (or unformated) list with several fields.

On each field i unchecked "place a colon after the label" but it does not obey that rule. So i added custom CSS to fields and its working. Each label has "strong" html elemement and that is working fine too.

When the order is complete commerce sends email and results are:

Label: field Label: field

instead of

Label: field

Label: field

html strong tag displays fine.

I have tried with HTMLmail and MimeMail with emogrifier installed.

0

Was fairly easy to fix the issue.

In styling settings of a field in view i used "SPAN" for field.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.