0

I am in a process of updating the drupal core and some of the modules (quite deactualized). One of them is ldap module, on this server I have no way to update through the drupal administration page, currently the installed version is ldap 7.x-1.0-beta12, the system will follow me to install the ldap version 7.x-1.0-beta15.

As I mentioned, the only way I have to update is manually, I have deleted the files from the server and I have placed the new ones with the version ldap 7.x-1.0-beta15, when I run the update (update.php) it appears that there is a missing module called ldap_sso, and effectively when I review the contents of the ldap module there is no internal module called ldap_sso, but in the ldap version 7.x-1.0-beta12 if it is.

How can I update the module in this case?

Thanks

0

I found the solution, In the mentioned version of ldap, ldap_sso was removed to a separate project, I proceeded to compare the code in case there was any important difference and the result is that they are the same.

So I proceeded to download:

ldap_sso from https://www.drupal.org/project/ldap_sso/releases/7.x-1.0-beta15 and

ldap from: https://www.drupal.org/project/ldap/releases/7.x-1.0-beta15 (by suggestion of drupal)

Now these modules go separately and I ran the update and it did not give any problem.

regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.