1

I have a default Node for English, which will be translated when user logs in based on the user locale. Beside I need to create a separate node for ja(Japanese) like (mydomain.com/node/7).

I created a node(nid=7) by changing the 'Language neutral' to 'Japanese' language. when I hit the node it not gets translated to Japanese.

Is there any way to get it translated?

9
  • which version of durpal you are using?
    – Yuseferi
    Dec 24, 2013 at 6:32
  • do you using webform module?
    – Yuseferi
    Dec 24, 2013 at 7:19
  • yes am using webform module
    – user24393
    Dec 24, 2013 at 7:20
  • any idea on this issues?
    – user24393
    Dec 24, 2013 at 10:05
  • unfortunately I don't have installed drupal 6 and cant test. my first idea was about your mistake configuration.:(
    – Yuseferi
    Dec 24, 2013 at 10:21

1 Answer 1

0

I think maybe your problem is because mistake configuration of translation

Enable translation support for a content type

  • Navigate to the Content types administration page (Administration > Content > Types in Drupal 6, or Administration > Structure > Content types in Drupal 7).
  • Select a content type you want translated, and select "edit", then "Workflow settings" for Drupal 6 or "Publishing options" for Drupal 7.
  • At the "Multilingual support" section, select "Enabled, with translation". Be sure to save each content type after enabling multilingual support.
1
  • Thanks for your response. I'm using drupal 6. As per you suggestion i saw in admin area. it shows default webform which is enabled with multilingual support.so any other area should i change? pls help
    – user24393
    Dec 24, 2013 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.