0

I have a content type with a multivalue text field. Each time I add a translation, the translated node overwrites the source node. Also happens in opposite direction. It seems that whatever I do, the field always overwrites. The node title doesn't though.

I have synchronisation turned off on my content type. What could it be?

1 Answer 1

0

Try to do editing of node using path prefix of language in which the node you edit is. So, this would look like:

[site-domain]/[language-path-prefix]/[path-to-node-edit]

You need to enable 'URL' detection method in '/admin/config/regional/language/configure'

Let me know if this is working for you.

1
  • Yep that's what I'm doing, and it's still overwriting it. Aug 12, 2014 at 13:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.