0

I have a drupal 7 site, competely upd to date. Installed Leaflet en put the leaflet libarie (unzipped) (https://leafletjs.com/) (1.5.1) in the sites/all/libraries/leaflet.

However, in the statusreport keeps the warning that the version is not detected. I tried and I tried, nothing helps... any idea?

This is the warning:

Fout
Leaflet not detected
De versie van de bibiotheek Leaflet JavaScript Library werd niet gedetecteerd.

Translated (last line): The version of the library 'Leaflet JavaScript Library' was not detected.

Can anybody help?

  • You might need to use an older version to get it working out of the box. The version pattern may have changed, and the D7 module may have fallen behind. It seems like Leaflet 1.0.3 might work, failing that you may need 0.7.3. Or patch the D7 module. See here: Leaflet v1.3.1 'version not recognized'? – Beebee Aug 29 at 15:04
  • Thanks! I will try so, – Pieter-Jan Derks Aug 31 at 9:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.