4

I went to Administration > Structure > Content Types > Webform > Manage Display where I am supposed to find a check box to hide or display author information but there is nothing there. Any idea how I could hide this?

Thank you for your thoughts

Drupal 7 Webform 3

  • I've got the same problem and when unticking this option it doesn't change anything. The authoring info is still displayed (I cleared the cache)! Help please! Thanks, – user9849 Sep 8 '12 at 10:57
15

The author/date display is controlled in the edit form for the Webform content type, at http://mysite.com/admin/structure/types/manage/webform.

The checkbox you're looking for is here:

Image

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.