0

I am learning Drupal 8 and have installed Drupal 8.1.2 version on XAMP. No theme files are included when page is loaded (viewed source).

When trying to solve this, I changed theme from default bartik to stark. Still no theme files are loaded. And now I am trying to switch it back to bartik, but I am unable to.

"Bartik is now the default theme." is displayed but Stark 8.1.2 (default theme) is default theme.

See screenshot below:

enter image description here

1
  • Most likely that's an issue with your .htaccess and RewriteBase. Or Apache config. – leymannx Nov 15 '18 at 15:20
3

I recommend you use Aquia Dev Desktop, easier to use than Xamp, one click install.

https://dev.acquia.com/sites/default/files/downloads/dev-desktop/AcquiaDevDesktop-2-2016-09-05.exe

Just use that, and it will all work 100% the first time.

Something else you might need to do with Xamp is adjust timeouts ect...with Aquia dev desktop the settings are usually already adapted to Drupal requirements.

1
  • Installed Acquia Dev Desktop 2 and getting error : "Drupal distributions list is not available" – meen Oct 27 '16 at 11:41
1

Maybe your page is cached. Go to /admin/config/development/performance and hit "Clear all caches".

1
  • I have already cleared cache, also unchecked the "Aggregate CSS files" and "Aggregate JavaScript files" and cleared cache. But still its not working. – meen Oct 21 '16 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.